Jump to content
Sign in to follow this  
kidakadi

Housing decor placed on your plot vanish and things you have put into your crate

Recommended Posts

kidakadi   
Posted (edited)

Hi guys and girls

this have happend since wensday, everytime i place some decor on my plot and put some decor also in my crate, the next day it have vanished from my plot and my crate, nomatter where its placed or what i have bourght... this have been going on everyday since wensday!

DOES ANYONE HAVE THIS BUG TOO? 

p.s and yea i have tried to see if there comes errors in the message box.. no errors.. and it gives no sense that  all the decor i have used 2-4 hours a day on just vanished..

i twice bourght something from the store "the summer pack" where i crated the towels from that pack .. and all towels are gone

 

i really hope they will fix it soon cause else i dont know what to do in wildstar, and that would be sad cause i really love to build in it

from IO Avery

Edited by kidakadi

Share this post


Link to post
Share on other sites
kidakadi   

i have reportet it and wrote 20 mails with them and now they say they have sended the issue to the development team and they wont write any more mails to me so i need to keep and eye on forum for they will fix it.. and still they havent fixed it yet

Share this post


Link to post
Share on other sites
KatMR   

It is highly likely that the issue is difficult to replicate and/or pin down. Once they figure out why it's happening, then they have to apply and test the fix before queuing the change for roll-out (live implementation) during a Wednesday server reset.

Even if it takes some time, Team WildStar has always kept true to their word, in my limited experience. If they say the Dev Team is aware of it, then a solution is being pursued. I do understand that it is a frustrating position to be in, as you feel the need to put housing projects on hold, which isn't fun. However, that also means players are less likely to buy decor packs from the store. Carbine knows that. They will fix this.

I just can't say when. All I can say is stay frosty, and keep the faith.
The one consistency that Team WildStar has is when they commit to something, they deliver, even in the face of challenges untold.

Share this post


Link to post
Share on other sites
Sunshine   
23 hours ago, kidakadi said:

i have reportet it and wrote 20 mails with them and now they say they have sended the issue to the development team and they wont write any more mails to me so i need to keep and eye on forum for they will fix it.. and still they havent fixed it yet

 

This has been an issue that we've been trying to identify for a little while now; we've forwarded your experience to our QA team to see if we can reproduce it. If we need more information, we'll be sure to jump in here and ask. Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×