Jump to content


Photo

Solution to force name registration


  • Please log in to reply
97 replies to this topic

#1 Nutt

Nutt
  • Members
  • LocationTriton/Exiles

Posted 13 May 2014 - 01:54 PM

There is a supreme solution to force name registration.

  • Open google chrome
  • Go to http://www.wildstar-...n/reserve-name/
    Press F12
    Go to Network tab
  • Spam click on this damn green connection button until you get :  200 or OK status
    Login
  • Same than point 3. with Reserve button

Now here is the fun !
 
When u have your popup with name registration, type your name and click to save.
 
Copy URL from console tab, it should be like 

http://rest.wildstar-online.com/api/gnpnr/update?callback=jQuery1110008473682822659612_1400015595549&character=character_name_here&_=1400015595596

Now, open a new window with google chrome
Copy the URL
F12
Network tab
Wait 200 / OK status (DON'T JUST SPAM F5. Wait before each status. Repeat it until 200 / OK status)
 
When u get the following message

JQuery1110008473682822659612_1400015595549({"updated":"character","response":"success","tte":1400015824})

You're right and your name is yours for release !
 
If you get a preorder error, you have been disconnected, try it again bitches !
 
Solution made by one of our guildmate : Ziel, thanks to him.
 
Baguette  B)


Nutt OrNot | Medic DPS | Twitter Perso


#2 MuninVonGood

MuninVonGood
  • Members
  • LocationPortland, OR

Posted 13 May 2014 - 01:55 PM

Wow.  Too much work for me... if I don't get the name I want, I'll just pick another one.



#3 Alyred

Alyred
  • Members
  • LocationOregon, USA

Posted 13 May 2014 - 02:03 PM

Good write up.  I was doing this earlier and got my name, still trying to get the guild reserved.  Not sure I waited for the 200/500 error though... still spamming.


-Alyred

Crimson Cross of Entity


#4 Vane

Vane
  • Members

Posted 13 May 2014 - 02:07 PM

what happens if we see nothing in the console, I assume we are doing something wrong? 



#5 Miye

Miye
  • Members

Posted 13 May 2014 - 02:12 PM

Yay I have got a timer! Nice job AW_Nutt and thanks for translation ^^



#6 Miye

Miye
  • Members

Posted 13 May 2014 - 02:13 PM

doubled post ;/



#7 Nutt

Nutt
  • Members
  • LocationTriton/Exiles

Posted 13 May 2014 - 02:14 PM

what happens if we see nothing in the console, I assume we are doing something wrong? 

 

Yup, did you go to the network tab ?


Nutt OrNot | Medic DPS | Twitter Perso


#8 Gary

Gary
  • Members

Posted 13 May 2014 - 02:15 PM

 

Wait 200 / OK status (DON'T SPAM F5 UNTIL YOU GOT 500 TYPE ERROR OR 200 STATUS)

 

 

 

I don't get it, u shouldn't refresh if it's a 500/503 error? Spamming it seems like the only possibility to get it to work...


░▒▓ Kink ▓▒░ »Exile | West Coast | Weekday Raiding | Semi-Hardcore« - PvP/PvE

www.kink.enjin.com


#9 Novastar

Novastar
  • Guests
  • LocationCanada

Posted 13 May 2014 - 02:15 PM

doesnt flipping work.


With the first link, the chain is forged. The first speech censored, the first thought forbidden, the first freedom denied, chains us all irrevocably


#10 Gary

Gary
  • Members

Posted 13 May 2014 - 02:15 PM

*duplicate post*


░▒▓ Kink ▓▒░ »Exile | West Coast | Weekday Raiding | Semi-Hardcore« - PvP/PvE

www.kink.enjin.com


#11 Novastar

Novastar
  • Guests
  • LocationCanada

Posted 13 May 2014 - 02:16 PM

doesnt flipping work.


With the first link, the chain is forged. The first speech censored, the first thought forbidden, the first freedom denied, chains us all irrevocably


#12 Synol

Synol
  • Members

Posted 13 May 2014 - 02:16 PM

I just get this instead: jQuery111006723602265119553_1400019121435({"exception":"preorder_required"})

 
Even though I have preordered already


#13 baldylox

baldylox
  • Members
  • LocationMN

Posted 13 May 2014 - 02:18 PM

i put that copied link into the browser and this is what popped up.

 

http://imgur.com/ykAbfNS

 

now i just sit and wait for the lats jquery you posted? or now i need to spam f5 again?



#14 Vane

Vane
  • Members

Posted 13 May 2014 - 02:18 PM

Yup, did you go to the network tab ?

yeah, it shows nothing :| 



#15 Vane

Vane
  • Members

Posted 13 May 2014 - 02:19 PM

If I do reloads, I occasionally get error 500, but no console info. 



#16 AW_Dexter

AW_Dexter
  • Members

Posted 13 May 2014 - 02:19 PM

 

I just get this instead: jQuery111006723602265119553_1400019121435({"exception":"preorder_required"})

 
Even though I have preordered already

 

You've deconnect to the Ncsoft log. Just leave an other tab with your login up in wildstar website ahead and retry. good luck



#17 Nutt

Nutt
  • Members
  • LocationTriton/Exiles

Posted 13 May 2014 - 02:19 PM

I don't get it, u shouldn't refresh if it's a 500/503 error? Spamming it seems like the only possibility to get it to work...

 

I've refreshed around 90 times, so..yeah, it can be long !


Nutt OrNot | Medic DPS | Twitter Perso


#18 Synol

Synol
  • Members

Posted 13 May 2014 - 02:21 PM

You've deconnect to the Ncsoft log. Just leave an other tab with your login up in wildstar website ahead and retry. good luck

 

Will do thanks



#19 Gary

Gary
  • Members

Posted 13 May 2014 - 02:21 PM

I've refreshed around 90 times, so..yeah, it can be long !

 

Ah, it's just that the wording in your post suggests NOT to refresh.


░▒▓ Kink ▓▒░ »Exile | West Coast | Weekday Raiding | Semi-Hardcore« - PvP/PvE

www.kink.enjin.com


#20 AshGUTZ

AshGUTZ
  • Members

Posted 13 May 2014 - 02:23 PM

I was able to use this technique with Chrome fine, both my names are counting down. We'll see.