Jump to content


Photo

The instruction at 0xe15a4bb7 referenced memory at 0x0000002c. The memory could not be read. Click OK to terminate program

Bugs / Crashes

  • Please log in to reply
288 replies to this topic

#1 MadFrank

MadFrank
  • Members

Posted 10 May 2014 - 10:24 PM

When I try to create my character i get the error message:

"The instruction at 0xe15a4bb7 referenced memory at 0x0000002c. The memory could not be read. Click OK to terminate program"

 

Anyone else experiencing this problem? anything I can do?


  • Ityer likes this

#2 ParticlePool

ParticlePool
  • Members

Posted 10 May 2014 - 11:21 PM

I'm having the same problem at the same time.  I'm playing on a laptop.  My error message is:

 

"The instruction at 0xee557d27 referenced memory at 0x0000002c.  The memory could not be read.  Click on OK to terminate the program"


  • Blackstar000 likes this

#3 drthick

drthick
  • Members

Posted 11 May 2014 - 06:03 AM

i am getting a similar error randomly

win 8.1 x64

 

here are the error logs



#4 TheDave42

TheDave42
  • Members

Posted 12 May 2014 - 06:03 AM

This happened to both me and my wife, this was the soluion: https://support.wild...h-DirectX-10-11


  • Witchchild likes this

#5 th3rd1

th3rd1
  • Members

Posted 13 May 2014 - 04:49 AM

i cant seem to get this fix to work, whenever i try to change the target field with -dx9 i get an error message saying that it is an invalid path. Also when i saw dx11/10 was the issue i changed the compatibility settings of wildstar to windows xp which only runs up to dx9 and it didn't work as well



#6 Ment

Ment
  • Members

Posted 13 May 2014 - 04:56 AM

i cant seem to get this fix to work, whenever i try to change the target field with -dx9 i get an error message saying that it is an invalid path. Also when i saw dx11/10 was the issue i changed the compatibility settings of wildstar to windows xp which only runs up to dx9 and it didn't work as well

Same can't do this line invalid error



#7 Madawc

Madawc
  • Members
  • LocationCanada

Posted 13 May 2014 - 05:51 AM

After the patch this morning my client is crashing every 2 minutes as I explore different regions. Just running around collecting relics and my client is constantly crashing. Adding the -dx9 to the target shortcut properties did not solve the issue.



#8 Gaber

Gaber
  • Members

Posted 13 May 2014 - 05:59 AM

I am having issues as well, please see my comments in this thread for more details: https://forums.wilds...lication-error/

 


Work for a cause, not for applause... live life to the best, not to oppress- BE AN EXILE!


#9 Bugsbolt

Bugsbolt
  • Members

Posted 13 May 2014 - 06:02 AM

I've never crashed out of the game before the patch this morning.  Now it's happening quite often, most I've gone is about 30 mins before I get this memory error.



#10 Direshadow

Direshadow
  • Members

Posted 13 May 2014 - 06:11 AM

I crash about every five minutes now. 

 

This only happened after the patch this morning. Beta is beta. 



#11 Shando

Shando
  • Members

Posted 13 May 2014 - 07:22 AM

Same problem for me after patch, but now seems to be working ok running the game in DX9 mode.



#12 Holoks

Holoks
  • Members
  • LocationSweden

Posted 13 May 2014 - 07:23 AM

Same here. My game crashes when I´m standing in Thayd, with memory failure as the reason. (Memory could not be read).



#13 Izamu

Izamu
  • Members

Posted 13 May 2014 - 07:36 AM

Yup having the same thing here. Can be exploring, crafting, fighting, or just standing still in a random zone and the game will crash. Doesn't seem to matter what area I'm in either (I've had it happen in Thayd, Galeras, even my Housing Skyplot). The error is always a memory could not be read error. Haven't had a single problem until yesterdays hotfix went live.



#14 Nowii

Nowii
  • Members
  • LocationSweden

Posted 13 May 2014 - 07:48 AM

I am getting the same error after todays Patch.... This is unplayable because i keep crashing every 3-5 minutes...

 

8R2O5o.png


  • tegrof, Grodam and infestedchris like this

#15 Admast79

Admast79
  • Guests

Posted 13 May 2014 - 07:53 AM

I have this error too, random places, random times... hotfix broke a game somehow xD



#16 Ment

Ment
  • Members

Posted 13 May 2014 - 07:55 AM

http://i.imgur.com/Mme2rc1.jpg

:(



#17 Serafall

Serafall
  • Members

Posted 13 May 2014 - 08:16 AM

I'm having the same error since the latest patch.



#18 Mewcakes

Mewcakes
  • Members

Posted 13 May 2014 - 08:21 AM

I've been getting this same issue happening once in a while, has happened 3 times today one of which resulted in my character dying.



#19 Prox85

Prox85
  • Members

Posted 13 May 2014 - 08:30 AM

Have yet to play the game: getting this error when I want to create a character



#20 Onkel Dolan

Onkel Dolan
  • Members

Posted 13 May 2014 - 08:33 AM

Also got a crash, it's quite frequent at the moment.

 

DUJ4lQd.png