Jump to content


Photo

[Feedback and Known Issues] WildStar: Reloaded Game Update


  • Please log in to reply
136 replies to this topic

#1 CRB_Sunshine

CRB_Sunshine

    Community Manager

  • Carbine Studios Staff

Posted 28 September 2015 - 12:13 PM

Hey Everyone -

 

At this time the servers are back online and players can now play the WildStar: Reloaded game update - notes can be found here, and feedback can be left below.

 

Cheers,

 

Team WildStar

 

===================

 

Known Issues


General

  • The client occasionally crashes on systems with an AMD R9 380 display adapter when running in DirectX11 mode.

  • There are no loot notifications for items received from an Instance Lockbox.

  • A Telegraph sometimes appears upon logging into the game when not hovering over any action bar buttons.

Achievements

  • Bombastic Bandit Basher is not counting bandit kills.

Auction House

  • General

    • Filters have not been updated from the old stat system to the new stat system.

Character

  • Customization

    • The Titan's Assailing Hauberk has the incorrect model and color and looks out of place with the rest of the set.

    • Armor and dyes are being temporarily removed from costumes when a player teleports to different continents.

Classes

  • General

    • Focus costs on charged abilities do not get modified by bonuses on the tooltips.

    • The 'Cutthroat' AMP's debuff icon presents random damage amounts when stacked on a target character.

    • The Shield Repair tooltip is incorrect.

    • The Sure Shot AMP is granting a disproportionate amount of damage.

  • Esper

    • Telekinetic Strike

      • Tier 8 sometimes generates a stack of Mental Overflow when it should not.

    • Superiority AMP

      • Buff tooltip and AMP tooltip are inconsistent.

  • Medic

    • Barrier

      • The heal over time portion is incorrectly triggering direct shield heal proc events.

    • Medic - Protective Surge AMP

      • Does not trigger off of Mending Probes Tier 4 or above.

    • Quantum Cascade

      • While using Hold to Continue casting, Quantum Cascade is not recast.

    • Rejuvenator

      • Tiers display target as either Freeform or Self, but it is not consistent.

  • Spellslinger

    • Wild Barrage

      • Tooltip incorrectly displays that damage is dealt every 0s.

  • Stalker

    • Amplification Spike

      • The correct visuals are not showing up properly.

    • AMPs

      • Iron Man

        • Tooltip lists an incorrect duration for its Interrupt Armor buff.

      • Killer

        • Killer is gated by a 500ms window that causes inconsistent results.

      • Left in the Dust

        • The debuff is missing tooltip information.

      • Stealth Mastery

        • The 'Stealth Mastery' AMP does not present a buff icon to match its effect of increasing the character's movement speed in Stealth by 10% when viewed over the character's Unit Frame

    • Punish

      • Tier 4 does not express a duration.

  • Warrior

    • Bring It On AMP

      • Stacking buff tooltip does not properly recalculate the value displayed.

Combat

  • Multi-hit spells will sometimes erroneously display huge numbers in the combat floaters

  • Pets don't support damage variance currently.

  • Multihit Crit heals will sometimes not correctly proc.

  • Challenges

    • Threshold Focus costs are not being modified by Focus Cost Reduction or Intensity.

Content

  • Zones

    • Algoroc

      • The achievement "Up to the Challenge: Algoroc" cannot be completed because the challenge "Augmented Eldan Weaponry" is no longer a challenge.

    • Celestion

      • During the quest, "Firefighting," the sprinkler will occasionally reverse direction.

      • On quest "Sanctuary Enshrined" the location indicator for Arwick Redleaf is incorrect.

    • Deradune

      • Agent Lex shows up as "Unknown" after the quest "Arrival of the Luminai" in Bloodfire Village.

    • Ellevar

      • The "Highland Beef" imbuement quest in Ellevar is not updating for Highland Bull and Highland Longhorn kills.

      • Many of the Poisoned Stormseekers and Supplies for "The Cruel and the Credulous" are outside of the objective radius.

    • Farside

      • The Arm-a-Geddon public event is awarding Gold Medals for players who only qualify for Bronze or Silver medals.

      • The location links in multiple Tradeskill quests on Farside do not open the map when clicked on.

    • Grimvault

      • The quest, "Can't Turn Back Now," has an incorrect location link.

      • The quest, "Gates of Fire," has an incorrect location link.

      • The quest, "Hot Drop Troopers," has an incorrect location link.

      • The quest, "Not on My Watch," has an incorrect location link.

      • The quest, "Search and Rescue" has a location link that directs players to the micro interior, rather than the entrance to the micro.

      • The quest, "Too Late for Mutt," has an incorrect location link.

    • Levian Bay

      • The objective to find Cambot Z-1n for "Find Artemis Zin" is not displaying on the map.

    • Malgrave

      • The quest, "WANTED: A Deep, Dark Hole," has an incorrect location link.

      • The Journey to Malgrave quests are available at level 38 but you will still get warned that Malgrave is too Dangerous at that level when using the portal from Illium or Thayd.

    • The Defile

      • Tessa and her Quickclaw Assassin group may be killed by hostile creatures in the Defile.

Dungeons

  • General

    • Some items do not have the correct icon for their slot type.

  • Protogames Academy (Veteran)

    • There is an issue causing the Scrapyard Cleanup challenge to fail incorrectly.

  • Sanctuary of the Swordmaiden (Veteran)

    • Cowl of the Infected is incorrectly using a hand asset.

  • Skullcano (Veteran)

    • Items

      • The Space Pirate Hat appears as gloves on players Itemization.

  • Stormtalon’s Lair

    • Skyborn Tempest's charge is killing pets, which is unintended.

Expeditions

  • There is a rare case where killing Riptide sometimes does not advance the public event properly.

  • The low gravity buff in Outpost M-13 does not get applied when you leave the ship.

Housing

  • When you attempt to place special decor beyond the limit of 50 pieces, placement visuals can persist and the UI can behave strangely.

  • Cup of Tea housing décor is unavailable to some players.

In-Game Store

  • The "Jungle Trask (Green)" in the Store appears to purchasers as "Jungle Trask" without the color in the name in the Account Inventory, but it is the green one.

  • Please note that the following store products cannot be gifted when purchased: Character Slot Unlock, Auctions and Bids Limit, Commodity Order Limit, Holo-Wardrobe Display Limit, Costume Slot Unlock, and Decor Limit.

Items

  • "Tanglevine Detangler" does not have an icon.

  • Food says it grants "Assault Power" or "Support Power" when it actually grants "Assault Rating" or "Support Rating".

  • Healer gauntlets have the tank special. Tank gauntlets have the healer special.

  • Challenges

    • Elegant Floral Arrange is using an incorrect pant icon.

  • Runes

    • When rerolling a Rune Slot, the word "slot" is displayed twice.

    • The buff 'Surge Life' has no description text.

    • Unstoppable buff description incorrectly displays a value of 0 for Health gained.

Madame Fay's Fortunes

  • If the player clicks too fast on a fortune card to make it spin around faster, the tool-tip for the card does not appear.

Paths

  • The Levian Bay explorer path mission "Cartography: Levian Bay" does not display on the objective tracker until the player reaches "The Elder Vault" and then does not display the correct percentage complete.

Pets

  • Flying pets will sometimes occupy the same air space as their owner’s Scientist Scanbots.

Public Events

  •  Some public events will always award Gold Medals.

PvP

  • Fallen Clairvoyant's Afflicting Grasps and Fallen Clairvoyant's Afflicting Foxtrots currently have the wrong icon.

  • Daggerstone Pass

    • Detonating bombs are not currently dealing the correct amount of damage to nearby players.

Raids

  • The amount of Tokens and Matrices dropped in Raids need to be increased.

  • Datascape

    • Elemental Pairs

      • There is an issue causing the Elemental Pairs to sometimes not drop loot. Please contact CS if this occurs and we will reimburse your items.

    • Frostbringer Warlock

      • His ice waves are killing pets, which is unintended.

  • Genetic Archives

    • The egg hallways have looping sound throughout the entire instance.

Reputation

  • Methods used by players to boost their reputation gain do not work on a very small number of quests.

Runecrafting

  • Rune Specials

    • Venom

      • Stacked visual effects may turn the target a different color.

Sprint

  • Sprint/Run/Walk Mode setting is not saving when closing the client.

Taxi

  • Some distant taxi destinations from Illium incorrectly say they're blocked because you're too close.

  • Wilderrun only connect to each other, but a teleport is available from Illium.

Tradeskills

  • Some Tradeskill trainers still have references to former crafting options.

  • Some tutorials still have references to former crafting options.

  • A number of Dominion Armorer tradeskill quests incorrectly reference the Exile faction.

  • Crafting

    • Weak Ferrocite Power Core is more expensive than it is intended to be.

Tutorial

  • The Public Event tutorial prompt is pointing under the Objective Tracker.

  • Path tutorial prompts do not accurately point to the Path Mission tracker.

Warplots

  • Sometimes walls in a 'Warplot' are appearing as simply white with no textures when the video settings are placed as 'Low' and under.

User Interface

 

  • Addons

    • Account Inventory

      • C.R.E.D.D. does not always display correctly in the Account Inventory

  • Auction House and Commodities Exchange

    • The buttons for purchasing Signature status and unlocking additional slots are selected over buttons that overlap them.

  • Automatic Mouse Look Mode

    • Automatic Mouse Look mode does not re-enable after leaving the Store, Fortunes, or Options menus.

  • Challenge Log

    • The icon and text for gold medals are cut off for some challenges.

  • Character Creation

    • Characters can appear with the opposite faction's costume during Character Creation.

  • Circuitboard Crafting

    • UI incorrectly states that the loyalty bonus is 9% instead of 10%.

  • Content Finder

    • Lower level characters that are the same name as previously deleted high level characters on the same account can get into a state where they will fail role checks for Dungeons and Adventures.

    • Confirmation text for Nav Points is cut off occasionally.

    • Players are unable to solo queue for Warplots as a Warparty.

  • Commodities Exchange

    • Players are able to list double their maximum orders.

  • C.R.E.D.D. Exchange

    • The label that shows how many C.R.E.D.D. you have shows an extra 0.
    • If the player's first use of the C.R.E.D.D. Exchange is to sell C.R.E.D.D., there will be a blank entry in the C.R.E.D.D. Exchange's Log.
  • Guild Panel

    • The Guild Influence cap displays an incorrect maximum influence when viewing it in the 'Guild Perks' tab of the 'Social' menu.

  • Housing

    • There is an issue that is preventing the user from deleting decor in the Skyplot.

  • Level Up Unlock

    • The level up unlock window is currently missing entries for Bay of Betrayal, Daggerstone Pass, Northern Wastes, and Star-Comm Basin.

  • Mini Map

    • Some subzone names will not display on the mini-map.

  • Objective Tracker

    • Imbuements are still appearing in the Objective Tracker after the item with the imbuement is unequipped.

    • The Objective Tracker does not always resize correctly when setting and clearing Nav Points.

    • Work orders tracked in the Quest section do not state which tradeskill they are for.

    • Some text in the objective tracker overlaps the section headers.

  • Sprint Meter

    • The Sprint Meter does not always hide itself correctly.

  • Store

    • Characters do not appear in a battle pose when previewing a weapon in the Store.

  • Trade

    • Players are unable to remove or move items in the trade window.

    • Re-initiating trade while the "Trade Declined" window is displayed causes the system to think that the player is still trading, even though the UI has closed.


Edited by CRB_Sunshine, 30 September 2015 - 06:14 PM.
Updates


#2 xxerexx

xxerexx
  • Members

Posted 28 September 2015 - 08:48 PM

"The amount of Tokens and Matrices dropped in Raids need to be increased."  sad this didn't get in.  Hope there's a hotfix with it soon.



#3 Sawalot

Sawalot
  • Members

Posted 28 September 2015 - 11:20 PM

Thayd Guardsmen are not able to provide directions. It will be great if it is fixed since lots of new players won't know where to look for a particluar NPC. It is also possible that there's the same issue in Illium.


Edited by Sawalot, 28 September 2015 - 11:22 PM.

  • Gokki, DiscoPriest and Greydog like this

#4 dewr

dewr
  • Members

Posted 29 September 2015 - 12:05 AM

1. an early level around level 3 quest in Everstar Grove that requires you to collect life vitalus something from kind of alchemist corpses... is broken. I couldn't collect them after when I had got out of the place and got in again...

 

2. I'm a slow reader and my English is not good so I want auto-dismissing windows stay longer

 

Best Wishes, from Korea



#5 Sairai

Sairai
  • Members
  • LocationHeidelberg, Germany

Posted 29 September 2015 - 03:56 AM

I am missing a listing for this bug:

 

Objective Tracker can not be moved anymore (at least in german game-client). In the user-interface you can not find an entry for objective tracker, therefore you can not make it movable.

 

Since I am playing with 3 monitors and my quest-tracker is now on the rightmost side of my right screen it is really annoing.


  • PlasmaJohn and SenZjo like this
- [Ein Ende ist nur der Anfang von etwas Neuem - Sairai Sekaihatsu] -

#6 TinyOnyx

TinyOnyx
  • Members
  • LocationEarth

Posted 29 September 2015 - 05:16 AM

Anything on the missing guilds ?



#7 jyinx

jyinx
  • Members

Posted 29 September 2015 - 06:32 AM

queues on the mega servers = why are you aloud to call them mega servers


  • twstnc5 and kermitfrog like this

#8 Typrop

Typrop
  • Guests

Posted 29 September 2015 - 06:54 AM

One complaint about the forums, the little options in the bottom right of posts. Like the edit button, multiqoute, etc...is really hard to see.

Be nice to have that brightened up a tad please.


  • DiscoPriest likes this

Tealful Eyes | Bonedancer Maktri

 


#9 Trick Weavestrider

Trick Weavestrider
  • Members
  • LocationNorth Carolina

Posted 29 September 2015 - 06:55 AM

Is it a known issue that many of the Cosmic rewards from tier unlocks aren't showing up in account inventory? I have some of my cosmic rewards, but many of them aren't in my character's account inventory, especially the dyes.



#10 Zygar

Zygar
  • Members
  • LocationAr-keen-saw

Posted 29 September 2015 - 08:55 AM

Is it a known issue that update is not spelled correctly in the title of this thread?


  • ManyWeAre likes this

#11 BusterCasey

BusterCasey

    Community Coordinator

  • Carbine Studios Staff

Posted 29 September 2015 - 08:50 AM

Is it a known issue that update is not spelled correctly in the title of this thread?

Hot fix has been checked in for thread title bug.  :P


Go forth and be awesome.

Lifty is love. Lifty is life. 


#12 coughing

coughing
  • Guests

Posted 29 September 2015 - 09:12 AM

I've had a subscription intermittently since launch, and continuously since before June 15th.  I don't see the signature time or the account rewards anywhere, have they not gone out yet? (I've seen some mounts and the title for those who have been continuously subbed from the beginning)



#13 Quellin

Quellin
  • Members

Posted 29 September 2015 - 09:36 AM

There is also a problem with AH/CX list orders, many of my guildied ( including me) had 40 maximum CX/AH listings, now we have max of 13...

 

Other thing is new World Boss contract tier 3 which is unfarif for Exiles, we are supposed to kill World Bosses in Deradune/Ellevar/Auroria or Zoetic. Only one of them is "viable" for Exiles fraction, but there is another problem we need to collect 75 "thingies" from elite mobs around Zoetics spot, but the thingies are not droping every mob but 1 per 10-20 mobs, that must be a joke, it should be droping every mob....



#14 beattlebilly

beattlebilly
  • Members
  • LocationI'm female, despite what you assume from my UserID.

Posted 29 September 2015 - 11:28 AM

It appears the Transport Controls to take you back to the Levian Bay starting area is broken.


Bless your heart!

Entity Server

Doc Saunders, Dom Medic.  Momma Naitrix, Dom Stalker.  Elle Vyra, Dom Esper.  Sick Bubblegum, Mordesh Warrior.  Philly Derringer, Dom 'Slinger.  Whiskey Dahl, Exile Medic.  Shayde Facilier, Exile Esper.  Contagion Mary, Mordesh Stalker.  Alexis Nexus, Aurin 'Slinger.  Thunder Furry, Chua Warrior.


#15 CyniKill

CyniKill
  • Members

Posted 29 September 2015 - 12:22 PM

Known Issues


General

  • The client occasionally crashes on systems with an AMD R9 380 display adapter when running in DirectX11 mode.

 

I really, really hope this is the same issue I've been having with my R9 285 since I tried to start playing a month ago. The game was practically unplayable (crashing within a minute of loading into the world) and I even sent my graphics card for repairs but it was returned because they couldn't find anything wrong with it. Would be awesome if I could actually play WildStar. :D


  • Taedrius likes this

#16 theraphos

theraphos
  • Members

Posted 29 September 2015 - 12:39 PM

Is it a known issue that many of the Cosmic rewards from tier unlocks aren't showing up in account inventory? I have some of my cosmic rewards, but many of them aren't in my character's account inventory, especially the dyes.

 

I'm having this happen also.



#17 Krystyn

Krystyn
  • Members

Posted 29 September 2015 - 01:01 PM

The menu for the Scientists Scanbot does not display correctly. Every clickable icon seems to be in the correct place but the background for it seems to be the wrong size and you are able to see through a portion of it because there is nothing there.


Edited by Krystyn, 29 September 2015 - 12:56 PM.


#18 Goddessalathana

Goddessalathana
  • Members

Posted 29 September 2015 - 02:09 PM

Need more servers so everyone can play.. My friends and I want to play but we are stuck loading so we are resorting to just skipping playing wildstar and staying on WoW till you guys get more realms.. :(


  • Greydog likes this

#19 TeArservers

TeArservers
  • Members

Posted 29 September 2015 - 02:13 PM

It´s impossible to enter in server ... queues about 4h and more .... 4get i can´t try the game ... can´t enter ....



#20 Greyghost_

Greyghost_
  • Members

Posted 29 September 2015 - 02:40 PM

Remote quest turn-in is not working for me. I get green check mark, but no option to complete the quest.